Websecurify 0.6RC2 Is Available for Download

Thu Jun 17 2010 22:46:00 GMT+0100 (BST)

Websecurify 0.6RC2 is now available for download. As usual all binaries are located here.

0.6RC2 fixes several bugs detected during the 0.6RC1 stage (thanks for the bug submissions), improves on the UI and introduces more internal changes to simplify and enhance future developments of the platform.

0.6RC2 comes by default with Weaponry Development Extension which is known to crash Websecurify. This extension is only needed to simplify the extension development process and to test new features. You should get a warning if the extension is activated. If you don't need to test internal features or develop new extensions, you can easily disable it from the Add-ons manager.

Give it a try!

Comments Powered ByDisqus